VPN misbehaving for some users

Down VPN
2022-06-21 11:11 BST · 57 minutes

Update

Resolved

Issue now resolved.

June 21, 2022 · 12:08 BST
Issue

For a subset of users, VPN is not functioning correctly right now. Symptom is lack of Internet when connected via VPN, although NDPH systems can be used OK.

June 21, 2022 · 11:12 BST

← Back