Some DMZ databases offline from ~12:00

Down Other
2022-06-16 14:04 BST · 1 hour, 46 minutes

Update

Resolved

Resolved by IT Operations and database staff, verified working 15:30.

June 16, 2022 · 15:50 BST
Monitoring

Due to a fault with one of the DMZ database servers Thursday 16.06.2022 12:00, ~50% of DMZ databases are currently offline. Associated applications will be failing. Resolved by IT Operations and database staff, verified working 15:30.

June 16, 2022 · 15:50 BST

← Back