Issue with some phones in RDB causing no network connection for PCs

Degraded Network connectivity Network drives J: K:
2022-02-01 09:46 BST · 2 days, 7 hours, 6 minutes

Update

Resolved

Network switch module replaced and service restored to powered devices (phones, wireless access points, PCs connected via phones).

February 3, 2022 · 16:52 BST
Issue

There is an issue with the phones in the RDB, causing a loss of network connection to any PC connected to them
Many PC network connection plug into the phone and then the phone plugs into the network
If you are in the RDB and cannot log in/get internet/network drives then check your phone.
If there is nothing on the display then unplug the network cable going from the PC to the phone at both ends and put the cable in a drawer.
Then unplug the other network cable from the phone and plug that into your PC

February 1, 2022 · 09:51 BST

← Back