K: drive intermittent/outage
Degraded
Network drives J: K:
2021-11-09 16:54 GMT
· 6 days, 20 hours, 23 minutes
Update
Resolved
November 16, 2021 · 13:17 GMT
Investigations are ongoing to prevent future occurrence but issue was cleared from Wednesday 10.11.2021
Monitoring
November 16, 2021 · 13:16 GMT
Investigations are ongoing to prevent future occurrence but issue was cleared from Wednesday 10.11.2021
Issue
November 9, 2021 · 16:54 GMT
K: drive access is intermittent for all users, since earlier this afternoon. Various fixes have been attempted which appear not to have been entirely successful. Investigations ongoing…
← Back