Ongoing issues with K: drive

Degraded Network drives J: K:
2021-09-28 15:57 BST · 15 hours, 35 minutes

Update

Resolved

K: drive operating normally.

November 4, 2021 · 15:25 BST
Monitoring

K: drive available again for now, but it’s unclear this is a complete fix at this stage.

November 4, 2021 · 15:25 BST
Issue

Persistent fault with K: drive, IT Operations team are investigating.

November 4, 2021 · 15:25 BST

← Back