K: drive not working

Down Network drives J: K:
2021-08-21 15:41 BST · 1 day, 19 hours, 58 minutes

Update

Resolved

Operating normally.

November 4, 2021 · 15:25 BST
Monitoring

The K: drive issue is resolved but will require you to sign out and in again to get the new settings. If using VPN make sure this is connected first and then sign out (DO NOT REBOOT OR TURN OFF - this will not work)

November 4, 2021 · 15:25 BST
Issue

IT are aware and investigating

November 4, 2021 · 15:25 BST

← Back