RDB Level 3 East: suspected hardware fault affecting connectivity of phones and some PCs

Degraded Other
2021-03-01 12:18 BST · 2 days, 5 hours, 59 minutes

Update

Resolved

Full connectivity restored to RDB Level 3 East. Please report any remaining issues.

November 4, 2021 · 15:25 BST
Investigating

There will be an outage to selected devices in RDB L3 East from 16:00 Wednesday to replace a hardware component, outage approximately one hour. Staff in situ on site have been informed.

November 4, 2021 · 15:24 BST
Issue

Localised connectivity outage to part of RDB Level 3 affecting telephones & PCs connected through telephones. Suspect a hardware fault, investigations are ongoing.

November 4, 2021 · 15:24 BST

← Back