VPN connectivity issues for some users

Degraded VPN
2021-02-09 13:47 BST · 20 hours, 13 minutes

Update

Resolved

We believe this issue is now resolved.

November 4, 2021 · 15:24 BST
Update

UPDATE: We are hopeful that urgent network maintenance this evening at 23:00 will fix this issue. Approximate duration 20 minutes, active connections will be dropped.

November 4, 2021 · 15:24 BST
Issue

INCIDENT: We have a number of indications & reports that some users are experiencing very poor VPN connectivity at the moment. Investigations are ongoing.

November 4, 2021 · 15:24 BST

← Back