Fault with some virtual desktops
Degraded
Virtual Desktop service
2020-11-13 09:48 GMT
· 2 hours, 2 minutes
Update
Resolved
November 4, 2021 · 15:24 GMT
We believe earlier issue with some virtual desktops is now resolved, please report via usual means any outstanding issues.
Issue
November 4, 2021 · 15:24 GMT
There is a reported fault with some virtual desktops, investigations are in progress.
← Back