Fault with Virtual Desktop infrastructure

Degraded Virtual Desktop service
2025-09-19 10:20 BST · 4 days, 5 hours, 4 minutes

Update

Resolved

VDI system should be working for everyone now, your continued patience is appreciated. Please raise a ticket in the usual way if you still have issues.

September 23, 2025 · 15:24 BST
Investigating

Work is ongoing to find a full fix for all VDI users and we hope to have a solution soon. Apologies for the continuing outage.

September 23, 2025 · 13:32 BST
Issue

There is a problem with the VDI infrastructure that means some people are unable to connect. We are investigating the fault.

September 19, 2025 · 10:20 BST

← Back