Gitlab authentication errors

Degraded Other
2025-07-24 09:01 BST · 1 hour, 56 minutes

Update

Resolved

Gitlab fault has been resolved.

July 24, 2025 · 10:56 BST
Issue

There is a fault with Gitlab’s authentication which we are investigating.

July 24, 2025 · 09:01 BST

← Back