Virtual desktop (VDI) system extremely slow

Degraded Virtual Desktop service
2020-07-23 08:44 BST · 1 day, 2 hours, 6 minutes

Update

Resolved

The VDI service is believed to be operating normally again now, please report any issues in the normal manner

November 4, 2021 · 15:24 BST
Monitoring

The earlier issue with the VDI system appears to be resolved but may be running slower than usual. IT are continuing to monitor the situation.

November 4, 2021 · 15:24 BST
Monitoring

The earlier issue with the VDI system appears to be resolved but may be running slower than usual. IT are continuing to monitor the situation.

November 4, 2021 · 15:24 BST

← Back