Some internal servers offline

Degraded Other
2020-07-21 13:58 BST · 1 hour, 32 minutes

Update

Resolved

Internal servers all now available, although some minor issues may remain. Please report via the usual channels if issues persist for your systems.

November 4, 2021 · 15:24 BST
Investigating

Number of internal servers still unavailable. Cause identified, working through a fix, may take another hour or so.

November 4, 2021 · 15:24 BST
Issue

A number of internal servers are currently unavailable. Investigating right now.

November 4, 2021 · 15:24 BST

← Back