Virtual Desktop system rejecting new connections

Degraded Virtual Desktop service
2020-07-17 16:22 BST · 2 days, 16 hours, 55 minutes

Update

Resolved

Virtual Desktop system is working, although some staff desktops may not be running correctly. Please report via usual channels if you still have trouble connecting.

November 4, 2021 · 15:24 BST
Issue

Virtual Desktop system has been rejecting connections. Services have been restarted and it seems to be working again although for unknown reasons is not performing as expected.

November 4, 2021 · 15:24 BST

← Back