NDPH VPN does not work via Eduroam
Degraded
VPN
2025-04-08 11:05 BST
· 2 weeks, 4 days, 5 hours, 45 minutes
Update
Monitoring
April 9, 2025 · 10:48 BST
NDPH VPN is working again via Eduroam, but in order to understand why it was failing previously, there may be a need to ‘break’ it again. This will be done at quiet times and for as brief a period as possible.
Investigating
April 8, 2025 · 12:50 BST
It appears that a change made last week to Eduroam traffic management conflicts with the NDPH VPN system. Investigations ongoing with central IT Services support team.
Issue
April 8, 2025 · 11:05 BST
Various staff have reported that since last week (actual time unclear), that NDPH VPN does not work via Eduroam. This is being investigated in collaboration with the central IT Services support team.
← Back