Nextcloud service is down

Degraded Other
2024-07-24 09:00 BST · 4 hours, 19 minutes

Update

Resolved

Nextcloud service was restored approx 12:00.

July 24, 2024 · 13:18 BST
Monitoring

Nextcloud service was restored approx 12:00.

July 24, 2024 · 13:18 BST
Issue

The NDPH Nextcloud service is currently down following updates to the operating system. IT Operations team are investigating.

July 24, 2024 · 10:15 BST

← Back