RDB Level 3 West (part of CEU) network outage
Degraded
Network connectivity
2024-07-11 07:00 BST
· 6 months, 2 days, 10 hours, 41 minutes
Update
Monitoring
September 17, 2024 · 14:15 BST
Workaround in place for most staff requiring wired access at this location, ongoing permanent fix still pending as of 17.09.2024.
Monitoring
July 16, 2024 · 13:37 BST
Workaround in place for most staff requiring wired connection in this location.
Issue
July 11, 2024 · 11:21 BST
Due to failure of network hardware, there is no network available to the West side of RDB Level 3. Staff & students will not be able to access affected desktop PCs remotely, nor use them in situ. IT Operations are in contact with vendor support.
← Back