Various University services down including R12 and telephones

Down Other
2024-03-19 10:39 BST · 20 hours, 44 minutes

Update

Resolved

IT Services noted 16:00 19.03.2024: “Multiple Service outages - now restored
Last updated: 19 Mar 24 16:38

IT Services experienced outages across multiple services including R12, SITS, Chorus, Uni Card and maillist.

Apologies for the disruption and inconvenience this has caused

Update 19/03 4.00pm - All user-facing services are now believed to be restored, and work to fully reinstate our PC management tools will be undertaken out-of-hours this evening (19/03).”

March 20, 2024 · 07:22 BST
Issue

See https://status.ox.ac.uk/ for full list of affected services.

March 19, 2024 · 10:39 BST

← Back