Wireless networking intermittent across RDB and BDI

Degraded Network connectivity Other
2023-08-23 10:54 BST · 2 hours, 23 minutes

Update

Resolved

Wireless should now be working fully across RDB and BDI, please raise a ticket if not.

August 23, 2023 · 13:17 BST
Monitoring

Wireless should now be working fully across RDB and BDI, please raise a ticket if not.

August 23, 2023 · 12:08 BST
Issue

There appears to be a communication fault with upstream provider for wireless networking in RDB and BDI, at least for some areas. This is probably not something we can fix locally, but IT Operations team is investigating.

August 23, 2023 · 10:54 BST

← Back