Public-facing websites slow or connectivity issues

Degraded Network connectivity
2020-06-02 09:17 BST · 2 days, 3 hours, 20 minutes

Update

Resolved

We believe that the issues affecting public-facing websites and poor/intermittent connectivity issues have been fixed. Please report via usual channels anything which needs separate attention of the NDPH IT team.

November 4, 2021 · 15:24 BST
Investigating

Intermittent issues affecting some external-facing services, we are working with our support vendor towards a solution, no ETA for a full fix at the moment.

November 4, 2021 · 15:24 BST
Investigating

Intermittent connectivity issues with public-facing websites are continuing despite IT staff working all day (and beyond) to resolve them. We don’t believe that any critical service is unavailable although some may be sluggish and may experience occasional timeouts. On that basis we aren’t risking further work this evening.

November 4, 2021 · 15:24 BST
Investigating

Unfortunately issues with public-facing websites are continuing despite IT staff working all day to resolve them. We have tried a series of fixes but the underlying cause is proving hard to isolate. Work is ongoing.

November 4, 2021 · 15:24 BST
Investigating

Some public-facing websites still slow or having connectivity issues, investigations and remediations are ongoing; unfortunately, fixes are taking a number of hours to put in place.

November 4, 2021 · 15:24 BST
Investigating

Initial attempted fix was unsuccessful, still investigating.

November 4, 2021 · 15:24 BST
Investigating

Fault identified, staff heading on-site to remedy.

November 4, 2021 · 15:24 BST
Investigating

Since 02:00 there have been some issues with connectivity and performance for our public-facing (DMZ) systems. Next update 11:00.

November 4, 2021 · 15:24 BST

← Back