Large clock offsets: NTP fault

Down Email Other
2020-04-24 14:30 BST · 2 hours, 44 minutes

Update

Resolved

Time sync issue has been resolved upstream, local email systems recovered and now online. There may be delays to some messages but nothing lost.

November 4, 2021 · 15:24 BST
Investigating

Team are investigating time issues and knock-on impact on email server. Messages are not being delivered at the moment.

November 4, 2021 · 15:24 BST
Update

We have blocked automatic time sync with upstream systems and are manually correcting the time on many internal systems.

November 4, 2021 · 15:24 BST
Issue

Upstream time servers are providing an incorrect clock time, affecting various NDPH internal services including email: messages not being delivered at this time.

November 4, 2021 · 15:24 BST

← Back